Seminode - Incident with Authentication Service – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Incident with Authentication Service
Resolved
Partial outage
60 %
Started 23 days ago
Lasted 14 minutes
Affected
API
Partial outage from 10:33 PM to 10:48 PM
Updates
Resolved
December 22, 2025 at 10:48 PM
Resolved
December 22, 2025 at 10:48 PM
This incident has been resolved.
Investigating
December 22, 2025 at 10:33 PM
Investigating
December 22, 2025 at 10:33 PM
We're currently investigating an issue with Authentication Service